'05월 정기 업데이트'에 해당되는 글 2건

  1. 2012.05.09 2012년 05월 MS 정기 보안 업데이트 권고
  2. 2011.05.11 2011년 5월 MS 정기 보안업데이트 권고

1. 개 요


마이크로 소프트 (MS)사에서 2012년 05월 정기 보안 업데이트를 발표 하였다. Microsoft Word의 취약점, Microsoft Office, Windows, .NET Framework 및 Silverlight에 대한 통합 보안 업데이트,  .NET Framework 취약점, Microsoft Office 취약점, TCP/IP의 취약점 등으로 인한 원격코드 실행 및 권한 상승 등을악용하는 악성파일로부터 안전할 수 있도록 반드시 05월 정기 업데이트를 적용할 수 있도록 해야 한다.

2012년 05월 Microsoft 보안 공지 요약
http://technet.microsoft.com/ko-kr/security/bulletin/ms12-may

[MS 보안업데이트] 2012년 05월 MS 정기 보안업데이트 권고
http://www.krcert.or.kr/kor/data/secNoticeList.jsp#none

[쉽게 배우는 Microsoft Windows 보안 업데이트!!]
http://erteam.nprotect.com/8


2. 업데이트 내용

[긴급]
[MS12-029] Microsoft Word의 취약점으로 인한 원격 코드 실행 문제점

취약점: RTF 불일치 취약점(CVE-2012-0183)

이 보안 업데이트는 비공개적으로 보고된 Microsoft Office의 취약점을 해결합니다. 이러한 취약점으로 인해 사용자가 특수하게 조작된 RTF 파일을 열 경우 원격 코드 실행이 허용될 수 있습니다. 이 취약점 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다.

◈ 영향 받는 소프트웨어
- Microsoft Office 2003 SP3
- Microsoft Office 2007 SP2
- Microsoft Office 2007 SP 3
- Microsoft Office 2008 for Mac
- Microsoft Office 2008 for Mac 2011
- Microsoft Office Compatibility Pack SP2
- Microsoft Office Compatibility Pack SP3

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-029
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-029

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[중요]
[MS12-030] Microsoft Office의 취약점으로 인한 원격 코드 실행 문제점

취약점: Excel 파일 형식 메모리 손상 취약점(CVE-2012-0141)
          OBJECTLINK 레코드의 Excel 파일 형식 메모리 손상 취약점(CVE-2012-0142)
          여러 수정된 바이트를 사용한 Excel 메모리 손상 취약점(CVE-2012-0143)
          Excel SXLI 레코드 메모리 손상 취약점(CVE-2012-0184)
          Excel MergeCells 레코드 힙 오버플로 취약점(CVE-2012-0185)
          Excel 계열 레코드 구문 분석 유형 불일치로 인한 원격 코드 실행 취약점(CVE-2012-1847)

이 보안 업데이트는 Microsoft Office의 공개된 취약점 1건과 비공개로 보고된 취약점 5건을 해결합니다. 사용자가 특수하게 조작된 Office 파일을 열면 이러한 취약점으로 인해 원격 코드 실행이 허용될 수 있습니다. 이러한 취약점을 성공적으로 악용한 공격자는 로그온한 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다.

◈ 영향 받는 소프트웨어
- Microsoft Office 2003 SP3
- Microsoft Office 2007 SP2
- Microsoft Office 2007 SP3
- Microsoft Office 2010 (32-bit editions)
- Microsoft Office 2010 SP1 (32-bit editions)
- Microsoft Office 2010 (64-bit editions)
- Microsoft Office 2010 SP1 (64-bit editions)
- Microsoft Office 2008 for Mac
- Microsoft Office 2008 for Mac 2011
- Microsoft Excel Viewer
- Microsoft Office Compatibility Pack SP2
- Microsoft Office Compatibility Pack SP3

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-030
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-030

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[중요]
[MS12-031] Microsoft Visio Viewer 2010의 취약점으로 인한 원격 코드 실행 문제점

취약점: VSD 파일 형식 메모리 손상 취약점(CVE-2012-0018)

이 보안 업데이트는 비공개적으로 보고된 Microsoft Office의 취약점을 해결합니다. 이러한 취약점으로 인해 사용자가 특수하게 조작된 Visio 파일을 열 경우 원격 코드 실행이 허용될 수 있습니다. 이 취약점 악용에 성공한 공격자는 현재 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다.

◈ 영향 받는 소프트웨어
- Microsoft Visio Viewer 2010 (32-bit editions)
- Microsoft Visio Viewer 2010 SP1(32-bit editions)
- Microsoft Visio Viewer 2010 (64-bit editions)
- Microsoft Visio Viewer 2010 SP1(64-bit editions)

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-031
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-031

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[중요]
[MS12-032] TCP/IP의 취약점으로 인한 권한 상승 문제점

취약점: Windows 방화벽 우회 취약점(CVE-2012-0174)
          TCP/IP Double Free 취약점(CVE-2012-0179)

이 보안 업데이트는 Microsoft Windows의 비공개적으로 보고된 취약점 1건과 공개적으로 보고된 취약점 1건을 해결합니다. 가장 위험한 취약점으로 인해 공격자가 시스템에 로그온하고 특수하게 조작된 응용 프로그램을 실행할 경우 권한 상승이 허용될 수 있습니다.

◈ 영향 받는 소프트웨어
- Windows Vista SP2
- Windows Vista x64 Edition SP2
- Windows 2008 for 32bit SP2
- Windows Server 2008 for x64-based SP2
- Windows Server 2008 for Itanium SP2
- Windows 7 for 32-bit
- Windows 7 for 32bit SP1
- Windows 7 for x64-based
- Windows 7 for x64-based SP1
- Windows Server 2008 R2 x64-based
- Windows Server 2008 R2 x64-based SP1
- Windows Server 2008 R2 Itanium-based
- Windows Server 2008 R2 Itanium-based SP1

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-032
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-032

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[중요]
[MS12-033]Windows Partition Manager의 취약점으로 인한 권한 상승 문제점

취약점: 플러그 앤 플레이(PnP) 구성 관리자 취약점(CVE-2012-0178)

이 보안 업데이트는 비공개적으로 보고된 Microsoft Windows의 취약점을 해결합니다. 공격자가 시스템에 로그온하고 특수하게 조작된 응용 프로그램을 실행할 경우 이 취약점으로 인해 권한 상승이 허용될 수 있습니다. 이 취약점을 악용하려면 공격자가 유효한 로그온 자격 증명을 가지고 로컬로 로그온할 수 있어야 합니다.

◈ 영향 받는 소프트웨어
- Windows Vista SP2
- Windows Vista x64 Edition SP2
- Windows 2008 for 32bit SP2
- Windows Server 2008 for x64-based SP2
- Windows Server 2008 for Itanium SP2
- Windows 7 for 32-bit
- Windows 7 for 32bit SP1
- Windows 7 for x64-based
- Windows 7 for x64-based SP1
- Windows Server 2008 R2 x64-based
- Windows Server 2008 R2 x64-based SP1
- Windows Server 2008 R2 Itanium-based
- Windows Server 2008 R2 Itanium-based SP1

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-033
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-033

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[긴급]
[MS12-034] Microsoft Office, Windows, .NET Framework 및 Silverlight에 대한 통합 보안 업데이트

취약점: TrueType 글꼴 구문 분석 취약점(CVE-2011-3402)
          TrueType 글꼴 구문 분석 취약점(CVE-2012-0159)
          .NET Framework 버퍼 할당 취약점(CVE-2012-0162)
          .NET Framework 인덱스 비교 취약점(CVE-2012-0164)
          GDI+ 레코드 유형 취약점(CVE-2012-0165)
          GDI+ 힙 오버플로 취약점(CVE-2012-0167)
          Silverlight Double-Free 취약점(CVE-2012-0176)
          Windows 및 메시지 취약점(CVE-2012-0180)
          키보드 레이아웃 파일 취약점(CVE-2012-0181)
          스크롤 막대 계산 취약점(CVE-2012-1848)

이 보안 업데이트는 Microsoft Office, Microsoft Windows, Microsoft .NET Framework 및 Microsoft Silverlight의 공개된 취약점 3건과 비공개로 보고된 취약점 7건을 해결합니다. 가장 위험한 취약점은 사용자가 특수하게 조작된 문서를 열거나 TrueType 글꼴 파일을 포함하는 악의적인 웹 페이지를 방문할 경우 원격 코드 실행을 허용할 수 있습니다. 공격자는 강제로 사용자가 악의적인 웹 사이트를 방문하도록 만들 수 없습니다. 대신 공격자는 사용자가 전자 메일 메시지 또는 인스턴트 메신저 메시지의 링크를 클릭하여 공격자의 웹 사이트를 방문하도록 유도하는 것이 일반적입니다.

◈ 영향 받는 소프트웨어
- Windows XP SP3
- Windows XP Professional x64 Edition SP2
- Windows Server 2003 SP2
- Windows Server 2003 x64 Edition SP2
- Windows Server 2003 SP2 Itanium-based
- Windows Vista SP2
- Windows Vista x64 Edition SP2
- Windows Server 2008 for 32bit
- Windows Server 2008 for 32bit SP2 *
- Windows Server 2008 for x64-based SP2 *
- Windows 7 for 32-bit
- Windows 7 for 32bit SP1
- Windows 7 for x64-based
- Windows 7 for x64-based SP1
- Windows Server 2008 R2 for x64-based *
- Windows Server 2008 R2 for x64-based SP1 *
- Windows Server 2008 R2 for Itanium-based
- Windows Server 2008 R2 for Itanium SP1
- Windows XP SP3 for Microsoft .NET Framework 3.0 SP2
- Windows XP SP3 for Microsoft .NET Framework 4
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 4
- Windows Server 2003 SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Server 2003 SP2 for Microsoft .NET Framework 4
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 4
- Windows Vista SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Vista SP2 for Microsoft .NET Framework 4
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 4
- Windows 2008 for 32bit SP2 for Microsoft .NET Framework 3.0 SP2
- Windows 2008 for 32bit SP2 for Microsoft .NET Framework 4
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 4
- Windows 7 for 32-bit for Microsoft .NET Framework 3.5.1
- Windows 7 for 32-bit for Microsoft .NET Framework 4
- Windows 7 for 32bit SP1 for Microsoft .NET Framework 3.5.1
- Windows 7 for 32bit SP1 for Microsoft .NET Framework 4
- Windows 7 for x64-based for Microsoft .NET Framework 3.5.1
- Windows 7 for x64-based SP1 for Microsoft .NET Framework 4
- Windows Server 2008 R2 for x64-based for Microsoft .NET Framework 3.5.1 *
- Windows Server 2008 R2 for x64-based for Microsoft .NET Framework 4
- Windows Server 2008 R2 for x64-based SP1 for Microsoft .NET Framework 3.5.1 *
- Windows Server 2008 R2 for x64-based SP1 for Microsoft .NET Framework 4 *
- Microsoft Office 2003 SP3
- Microsoft Office 2007 SP2
- Microsoft Office 2007 SP3
- Microsoft Office 2010 (32-bit editions)
- Microsoft Office 2010 SP1 (32-bit editions)
- Microsoft Office 2010 (64-bit editions)
- Microsoft Office 2010 SP1 (64-bit editions)
- Mac에 설치된 Microsoft Silverlight 4
- 지원 대상인 모든 Microsoft Windows 클라이언트 릴리스에 설치된 Microsoft Silverlight 4
- 지원 대상인 모든 Microsoft Windows 서버 릴리스에 설치된 Microsoft Silverlight 4
- Mac에 설치된 Microsoft Silverlight 5
- 지원 대상인 모든 Microsoft Windows 클라이언트 릴리스에 설치된 Microsoft Silverlight 5
- 지원 대상인 모든 Microsoft Windows 서버 릴리스에 설치된 Microsoft Silverlight 5

*Server Core 설치가 영향을 받습니다. 이 업데이트는 Server Core 설치 옵션의 사용 여부에 관계없이 동일한 심각도로 지원 대상인 Windows Server 2008 R2에 적용됩니다.

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-034
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-034

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[긴급]
[MS12-035] .NET Framework의 취약점으로 인한 원격 코드 실행 문제점

취약점: .NET Framework 직렬화 취약점(CVE-2012-0160)
          .NET Framework 직렬화 취약점(CVE-2012-0161)

이 보안 업데이트는 .NET Framework에서 발견되어 비공개적으로 보고된 취약점 2건을 해결합니다. 사용자가 XBAP(XAML 브라우저 응용 프로그램)을 실행할 수 있는 웹 브라우저를 사용하여 특수하게 조작된 웹 페이지를 볼 경우 이 취약점으로 인해 클라이언트 시스템에서 원격 코드가 실행될 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다.

◈ 영향 받는 소프트웨어
- Windows XP SP3 for Microsoft .NET Framework 1.0 SP3
- Windows XP SP3 for Microsoft .NET Framework 1.1 SP1
- Windows XP SP3 for Microsoft .NET Framework 2.0 SP2
- Windows XP SP3 for Microsoft .NET Framework 3.0 SP2
- Windows XP SP3 for Microsoft .NET Framework 4
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 1.0 SP3
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 2.0 SP2
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 3.5 SP1
- Windows XP Professional x64 Edition SP2 for Microsoft .NET Framework 4
- Windows Server 2003 SP2 for Microsoft .NET Framework 1.1 SP1
- Windows Server 2003 SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Server 2003 SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Server 2003 SP2 for Microsoft .NET Framework 3.5 SP1
- Windows Server 2003 SP2 for Microsoft .NET Framework 4
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 1.1 SP1
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 3.5 SP1
- Windows Server 2003 x64 Edition SP2 for Microsoft .NET Framework 4
- Windows Server 2003 SP2 Itanium-based for Microsoft .NET Framework 1.1 SP1
- Windows Server 2003 SP2 Itanium-based for Microsoft .NET Framework 2.0 SP2
- Windows Server 2003 SP2 Itanium-based for Microsoft .NET Framework 3.5 SP1
- Windows Server 2003 SP2 Itanium-based for Microsoft .NET Framework 4
- Windows Vista SP2 for Microsoft .NET Framework 1.1 SP2
- Windows Vista SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Vista SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Vista SP2 for Microsoft .NET Framework 3.5 SP1
- Windows Vista SP2 for Microsoft .NET Framework 4
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 1.1 SP2
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 3.5 SP1
- Windows Vista x64 Edition SP2 for Microsoft .NET Framework 4
- Windows 2008 for 32bit SP2 for Microsoft .NET Framework 1.1 SP1
- Windows 2008 for 32bit SP2 for Microsoft .NET Framework 2.0 SP2
- Windows 2008 for 32bit SP2 for Microsoft .NET Framework 4
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 1.1 SP1
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 3.0 SP2
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 3.5 SP1
- Windows Server 2008 for x64-based SP2 for Microsoft .NET Framework 4
- Windows Server 2008 for Itanium SP2 for for Microsoft .NET Framework 1.1 SP1
- Windows Server 2008 for Itanium SP2 for Microsoft .NET Framework 2.0 SP2
- Windows Server 2008 for Itanium SP2 for Microsoft .NET Framework 3.5 SP2
- Windows Server 2008 for Itanium SP2 for Microsoft .NET Framework 4
- Windows 7 for 32-bit for Microsoft .NET Framework 3.5.1
- Windows 7 for 32-bit for Microsoft .NET Framework 4
- Windows 7 for 32bit SP1 for Microsoft .NET Framework 3.5.1
- Windows 7 for 32bit SP1 for Microsoft .NET Framework 4
- Windows 7 for x64-based for Microsoft .NET Framework 3.5.1
- Windows 7 for x64-based SP1 for Microsoft .NET Framework 4
- Windows Server 2008 R2 for x64-based for Microsoft .NET Framework 3.5.1*
- Windows Server 2008 R2 for x64-based for Microsoft .NET Framework 4
- Windows Server 2008 R2 for x64-based SP1 for Microsoft .NET Framework 3.5.1*
- Windows Server 2008 R2 for x64-based SP1 for Microsoft .NET Framework 4
- Windows Server 2008 R2 for Itanium-based for Microsoft .NET Framework 3.5.1
- Windows Server 2008 R2 for Itanium-based for Microsoft .NET Framework 4
- Windows Server 2008 R2 for Itanium SP1 for Microsoft .NET Framework 3.5.1

*Server Core 설치가 영향을 받습니다. 이 업데이트는 Server Core 설치 옵션의 사용 여부에 관계없이 동일한 심각도로 지원 대상인 Windows Server 2008 R2에 적용됩니다.

- 참조 사이트
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS12-035
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS12-035


저작자 표시
신고
크리에이티브 커먼즈 라이선스
Creative Commons License
Posted by nProtect


1. 개 요


마이크로 소프트(MS)사에서 2011년 05월 정기 보안 업데이트를 발표 하였다. 윈도우 운영체제(OS) 사용자는 WINS 취약점으로 인한 원격 코드 실행 문제와 Microsoft PowerPoint 취약점으로 인한 원격코드 실행 문제 등을 악용하는 악성파일로 부터 안전할 수 있도록 반드시 05월 정기 업데이트를 적용할 수 있도록 해야 한다.

 

2011년 5월 Microsoft 보안 공지 요약
http://www.microsoft.com/technet/security/bulletin/ms11-may.mspx 


[MS 보안업데이트] 2011년 5월 MS 정기 보안업데이트 권고

 http://www.krcert.or.kr/index.jsp

[쉽게 배우는 Microsoft Windows 보안 업데이트!!]
http://erteam.nprotect.com/8



2. 업데이트 내용
 

[MS11-035] WINS 취약점으로 인한 원격코드 실행 문제점

약점: WINS 서비스 응답 실패 취약점(CVE-2011-1248)

이 보안 업데이트는 비공개적으로 보고된 WINS (Windows Internet Name Service)의 취약점 1건을 해결 합니다. 이러한 취약점은 사용자가 WINS 서비스가 실행되는 영향 받은 시스템에서 특수하게 조작된 WINS 복제 패킷을 수신할 경우에 원격 코드가 실행되도록 합니다. 기본적으로 WINS는 영향을 받는 운영체제에 설치되지 않으며, 이 구성 요소를 수동으로 설치한 고객만 이 문제의 영향을 받습니다.

업데이트의 심각도는 WINS가 설치된 지원 대상인 Windows Server 2003, Windows Server 2008 (Itanium 제외) 및 Windows Server 2008 R2(Itanium 제외)를 실행하는 서버에 대해 긴급 업데이트 입니다.

◈ 영향 받는 소프트웨어

- Windows Server 2003 SP2
- Windows Server 2003 x64 Edition SP2
- Windows Server 2003 with SP2 for Itanium-based Systems
- Windows Server 2008 for 32-bit Systems and Windows Server 2008 for 32-bit Systems SP2
- Windows Server 2008 for x64-based Systems and Windows Server 2008  for x64-based Systems SP2
- Windows Server 2008 R2 for x64-based Systems and Windows Server 2008 R2
  
for x64-based Systems SP1


- 참조 사이트
영문 : http://www.microsoft.com/technet/security/bulletin/MS11-035.mspx
한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-035.mspx

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

[MS11-036] PowerPoint 취약점으로 인한 원격코드 실행 문제

취약점:프리젠테이션 메모리 손상 RCE 취약점(CVE-2011-1269)
          프리젠테이션 버퍼 오버런 RCE 취약점(CVE-2011-1270)

이 보안 업데이트는 Microsoft PowerPoint에서 발견되어 비공개적으로 보고된 2건의 취약점을 해결 합니다. 이러한 취약점으로 인해 사용자가 특수하게 조작된 PowerPoint 파일을 열 경우 원격 코드 실행이 발생할 수 있습니다. 이러한 취약점 중 하나를 성공적으로 악용한 공격자는 로그온한 사용자와 동일한 권한을 얻을 수 있습니다. 시스템에 대한 사용자 권한이 적게 구성된 계정의 사용자는 관리자 권한으로 작업하는 사용자에 비해 영향을 적게 받습니다. 의심되는 파일을 열지 못하도록 Office 파일 유효성 검사(OFV)를 설치하고 구성하면 CVE-20011-1269 및 CVE-2011-1270에 설명된 취약점을 악용하는 공격 경로가 차단 됩니다. Office 파일 유효성 검사 기능을 구성하여 공격 경로를 차단하는 방법 입니다.

업데이트의 심각도는 지원 대상 모든 Microsoft PowerPoint 2002, Microsoft PowerPoint 2003, Microsoft PowerPoint 2007, Microsoft Office 2004 for Mac 및 Microsoft Office 2008 for Mac에 대해 중요입니다. 또한 이 보안 업데이트의 심각도는 지원 대상인 모든 Open XML File Format Converter for Mac 및 Microsoft Office 호환 기능 팩 버전에 대해서 중요 업데이트 입니다.

◈ 영향 받는 소프트웨어

- Microsoft Office XP SP3
- Microsoft Office 2003 SP3
- Microsoft Office 2007 SP2
- Microsoft Office 2004 for Mac
- Microsoft Office 2008 for Mac
- Open XML File Format Converter for Mac
- Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats SP 2


- 참조 사이트
영문 : http://www.microsoft.com/technet/security/Bulletin/MS11-036.mspx
한글 : http://www.microsoft.com/korea/technet/security/bulletin/MS11-036.mspx

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

◈ 해결책

- Windows Update를 수행하거나 Microsoft 보안 공지 요약 사이트에서 해당 취약점을 개별적으로 보안 패치 파일을 다운로드 받을 수 있다.





 

저작자 표시
신고
크리에이티브 커먼즈 라이선스
Creative Commons License
Posted by nProtect